景安微信
关注景安官微
了解更多福利
景安网络 欢迎来到景安网络虚拟主机资讯站!
免费主机国内主机
国内主机
0元购买
原价99元/年 我想领取
QQ群
快云体验交流群

群名称:快云体验群

群   号:288544772

一键加群 快云体验交流群
公众号
快云官方微信

扫码关注公众号您可以:

1、微信一键登录会员;

2、微信提交故障工单;

3、微信查询网站备案。

回顶部
1元vps

首页 > 常见问题 > 配置交换机ARP安全

配置交换机ARP安全

来源:景安网络

作者:景安老墨

更新时间:2018-12-29 10:49

景安网络—专业的数据中心服务商!提供快云服务器,快云VPS,虚拟主机,域名注册,服务器托管,服务器租用,SSL证书,数据库存储。 10M独享主机,一元拼单! 立即注册

[Switch] vlan batch 10 20 30
[Switch] interface gigabitethernet 1/0/1
[Switch-GigabitEthernet1/0/1] port link-type trunk
[Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10
[Switch] interface gigabitethernet 1/0/2
[Switch-GigabitEthernet1/0/2] port link-type trunk
[Switch-GigabitEthernet1/0/2] port trunk allow-pass vlan 20
[Switch] interface gigabitethernet 1/0/3
[Switch-GigabitEthernet1/0/3] port link-type trunk
[Switch-GigabitEthernet1/0/3] port trunk allow-pass vlan 30
[Switch] interface vlanif 10
[Switch-Vlanif10] ip address 10.10.10.1 24
[Switch] interface vlanif 20
[Switch-Vlanif20] ip address 20.20.20.1 24
[Switch] interface vlanif 30
[Switch-Vlanif30] ip address 30.30.30.1 24
[Switch] arp anti-attack gateway-duplicate enable //配置ARP防网关冲突
[Switch] arp-miss speed-limit source-ip maximum 20 //配置根据源IP地址进行ARP Miss消息限速
[Switch] arp-miss speed-limit source-ip 10.10.10.2 maximum 40 //配置根据源IP地址进行ARP Miss消息限速
[Switch] arp speed-limit source-mac 8624-ab12-4486 maximum 10 //配置根据源MAC地址进行ARP限速
[Switch] arp speed-limit source-ip 30.30.30.2 maximum 10 //配置根据源IP地址进行ARP限速
 

本文链接:http://host.zzidc.com/cjwt/1754.html

关键字:

若无特别注明,文章皆为景安网络原创,转载请注明出处。

10元主机